Продающие сайты

+7 969 999 57 67

Ошибка при установке Woocomerce на WordPress

Если у вас возникла проблема при установке Woocommerce на open server и вы видите ошибки, как на скрине ниже. Вы пойдете в Гугл и будете искать там ответы от 2013 года))) Дам информацию посвежее из 2024 года.

Ошибка при установке Woocomerce на WordPress

wp-admin\includes\class-wp-filesystem-direct.php on line 82

Fatal error: Maximum execution time of 60 seconds exceeded in openserver

Везде будут писать найди php.ini, причем много инструкций по XAMPP. Но, у нас то open server. 

Вам надо вспомнить версию PHP, которую вы устанавливали 7.1, 7.2, 7.3, 7.4 или выше.

Далее идете в папку с опен сервером и ищите папку userdata.

Заходите в папку, там увидите папку config

В этом папке ищите свою версию PHP

Открываете файлик любым редактором, можно даже блокнотом. И, ищите там строку max_execution_time

Выставляйте параметр, любой, выше 180. В моем случае я установил 600.

Далее, я бы рекомендовал перезагрузить сервер и приступать к установке Woocommerce.

Прокрутить вверх